AnsweredAssumed Answered

Strange Form Behavior

Question asked by RonKanter on Jun 17, 2011
Latest reply on Jun 17, 2011 by RonKanter

Title

Strange Form Behavior

Post

First, I have auto save turned off...for several reasons.

When I am in the form view entering data the form prompts me to save if I accidentally click on the background rather than a field.  Any way to turn this off?

Thanks,

Ron

Outcomes