AnsweredAssumed Answered

Suddenly application error

Question asked by MurrayN on Jan 14, 2013
Latest reply on Jan 16, 2013 by MurrayN

Title

Suddenly application error

Post

     I run filemaker pro 11 client every day. Today it is suddenly producing an application error on start-up.

     Windows 7 Filemaker Pro11 & also happens with a fresh install of Filemaker Pro 11 Advanced.

     "Filemaker Pro 11 (Advanced) has stopped working" appears while the splash screen is still visible.

     I have tried reinstalling and restarting several times to no avail.

     From the windows event viewer....

     Faulting application name: FileMaker Pro Advanced.exe, version: 11.0.3.312, time stamp: 0x4d3f6749
     Faulting module name: KOAYTJ_T.dll, version: 0.3.800.0, time stamp: 0x50a1cd3d
     Exception code: 0xc0000005
     Fault offset: 0x00001d3a
     Faulting process id: 0x524
     Faulting application start time: 0x01cdf2b225e98d2e
     Faulting application path: C:\Program Files\FileMaker\FileMaker Pro 11 Advanced\FileMaker Pro Advanced.exe
     Faulting module path: C:\Windows\system32\spool\DRIVERS\W32X86\3\KOAYTJ_T.dll
     Report Id: 6504ac69-5ea5-11e2-b854-1c6f65c0ad3e

     The only change to my machine since this was working has been an update to Adobe flash player 11 plugin this morning (can't imagine how this would be related but it is the only recent change).

      

Outcomes