AnsweredAssumed Answered

Training Series won't work in 10.0v3

Question asked by aredo on Dec 16, 2009
Latest reply on Dec 23, 2009 by TSGal

Title

Training Series won't work in 10.0v3

Post

I have FileMaker 10.0v3 and want to use the FileMaker Training Series that came with the software, but when I open any of the modules, I got a prompt "Your current verison, Pro 10.0v3 is not supported by this file."

 

What do I need to do to enable the training series? I do not have Advanced or version 9. 

 

Amy

Outcomes