2 Replies Latest reply on May 8, 2014 10:22 AM by BillPlunkett

    turn off auto-login

    BillPlunkett

      Title

      turn off auto-login

      Post

           FileMaker Pro Advanced 13.0v2

           Preferences: User Name set to "Other" with nothing in the name field

           File Options: Login Using checkbox is unchecked

           Manage Security: Several Users defined with varying access privileges.

           All accounts authenticated by FileMaker.

           I don't get a login screen.  It auto-logs me in with either the "Bill" user name or my OS Account login name - not sure which.  How do I get a login screen to appear when the file is opened?