AnsweredAssumed Answered

Unable to Import .txt file

Question asked by WilliamDuncan on Jul 24, 2015
Latest reply on Jul 25, 2015 by WilliamDuncan

Title

Unable to Import .txt file

Post

I'm sure this is a simple error on my part, but I can't figure out what the problem is.

I manage a member database for my professional association. When a new member applies (using an MS Word forms document), I save the forms data into a .txt file, then import the information into my FM 13 database. I've been doing this for a couple of years now without any problems.

I recently added about 20 fields to the database, and when I tried to import the next new member, I got a message saying "0 records imported." I removed ALL of the validation in the database ... no change. I tried different options for the character set both when saving the Word Forms file and when importing ... no change.

I'm expecting a batch of 50-60 new members soon, so I need to figure this out!

I'm using FM 13.0v5 and running OS X 10.10.4 (latest version of Yosemite).

Outcomes