8 Replies Latest reply on Jul 27, 2015 12:21 PM by robyne

    Unable to launch Filemaker Pro Advanced 14 after install

    robyne

      Title

      Unable to launch Filemaker Pro Advanced 14 after install

      Post

      I am running 10.10.4 on a MacAir.   I can install the program successfully but I cannot launch it.  I keep getting the following message:  This application has been installed incorrectly or modified by another program.  Please run the installer to get a fresh copy of the application after determining the cause. 

      I have tried everything I can think of:

      removing 3rd-party fonts, removing FM 12 & FM 13 plus all associated plugins, downloading the installer from different sources. I do not have anti-virus software on this computer nor is my firewall up and running.  I've tried an assisted install and well as just straight up copy of the files from another computer and starting up in safe boot mode.  Yes, I can run FM 14 on my desktop [mac mini] computer (running 10.10.3).

      What might I be missing???  Is there something about the macbook air that is glitchy?