1 Reply Latest reply on Feb 11, 2010 1:23 PM by philmodjunk

    Unable to save database as PDF.

    bsangster

      Title

      Unable to save database as PDF.

      Post

      Hello, I am using FileMaker Pro 8.5v1, and have been for months now. In the middle of my work, I received a message that I found confusing. I am running Windows XP Professional, and trying to save my work to a network drive – and have been doing so since earlier today without issue. When using File > Send/Save Records As > PDF… I received this error: “test.pdf” could not be created on this disk. Use a different name, make more room on the disk, unlock it or use a different disk. I have saved many records as a pdf in the same day, and for some reason it has ceased to work. The destination drive has over 200 gigs of space available. I have tried multiple filenames, ‘008.pdf’, ‘test.pdf’, and so on. I have also used a different program to save information to the same drive(a network drive shared at work) to test if it was somehow locked, and it does not appear to be. As far as I know, no circumstances exist that should prevent the file from saving as a PDF. I have restarted my computer, but receive the same error. I have tried to change the data being published from the FileMaker Pro database, and received the same issue. Help would be appreciated/