AnsweredAssumed Answered

Unviewable data after upgrading to Snow Leopard

Question asked by GeorgiaWatt on Aug 4, 2010
Latest reply on Aug 4, 2010 by GeorgiaWatt

Title

Unviewable data after upgrading to Snow Leopard

Post

Hi all

My friend has recently upgraded his Mac from Leopard to Snow Leopard and since doing so is unable to see most (95% odd) off the data in his FP7 files. The FP7 files load without issues, but all (bar a few records) display data, regardless of the layout or view. Furthermore we can't enter data into the empty/blank cells (where once there was data) and printing returns the same blank result.

A brief history: a few months ago FMP11 trial was installed on Mac OS X 10.5 (Leopard). Once that expired my friend purchased and licensed FMP11 and continued working on his files without problems. Last Thursday he upgraded to Snow Leopard and that's when the FMP11 display issue began.

To troubleshoot, we have tried at first restoring  the pre-upgrade (i.e. Leopard) version of the FP7 files and opening them on SL FMP. We have tried  recovering the upgrade and restored files. Finally, we have uninstalled FMP (used AppZapper) and then reinstalled it. No change in behaviour.

I have also this evening installed the same version of FMP (11.0v2) on my own Snow Leopard computer and been able to open and view all of the data without issues. I can see all of the expected data in all views. This to me confirms the issue is not relative to the FP7 files.

I've scoured the FM Knowledge base for "missing" and "blank" data and FMP11 SL upgrade issues without any luck. Has anyone else had this problem and/or know how to fix, or troubleshoot further?

Many thanks
Georgia

Outcomes