AnsweredAssumed Answered

Updater .v4 refuses to recognize installed .v3

Question asked by BillWeylock on Aug 14, 2011
Latest reply on Aug 22, 2011 by AndrewBarrett

Title

Updater .v4 refuses to recognize installed .v3

Post

Is this a known problem for anyone else with Lion? Intaller goes through all processes including admin auth, then fails with "Unable to find valid copy of FM"

Program is in a folder in the Applications folder. Moving it to the root level of the Apps folder has no effect. Yes, i paid and registered.

 

Any thoughts or sympathy?

Thanks!

Outcomes