AnsweredAssumed Answered

using FMP10 advance file with earlier versions of FM

Question asked by nader on Jun 11, 2009
Latest reply on Jun 11, 2009 by mrvodka

Title

using FMP10 advance file with earlier versions of FM

Post

Hello everyone.

I have a question I was wondering if a file made with FMP10 advance be used with earlier versions of FM like FM8. I an running a nursing home and trying to save money by buying the earlier versions of FM and use the current database file I have made in FMPro 10 advance with earlier versions of FM. Would that be possible? thanks everyone for reading.

Outcomes