3 Replies Latest reply on Jun 16, 2009 11:07 AM by philmodjunk

    Value list issues

    DavidSimmons

      Title

      Value list issues

      Post

      I have a value list that performs a lookup from another table. My Looks have quit working and the value list name is now blank. I can edit the value list or remove it. Anyone know how to fix and what causes this..... Please help

        • 1. Re: Value list issues
          philmodjunk
            

          Please describe your value list's definition in detail and how you expect it to work.

           

          "...and the value list name is now blank."

          Where do you see this blank name?

           

          In Manage | Value Lists? On a layout? In the Specify field/control | Setup... dialog?

          • 2. Re: Value list issues
            DavidSimmons
               My Value list looks up data from a second table based on the product model number. Then all field values are copied to the current record and table. The second talb e is like a dictionary table. It was working and now is not. Not sure why yet...
            • 3. Re: Value list issues
              philmodjunk
                

              I'd check the details of each relationship (Manage | Database | Relationships) for any unexpected changes. If your values are being drawn from a specified field, I'd check to see if indexing is enabled for that field.

               

              "My Value list looks up data from a second table based on the product model number."

              But what kind of value list? Custom values? A specified field? A specified field that uses a relationship to filter the values?

               

              "Then all field values are copied to the current record and table."

              Is this a lookup defined in the field options for each field?