AnsweredAssumed Answered

Version 10 Upgrade Problem opening ver9 training files

Question asked by CanBarry on Jan 7, 2009
Latest reply on Mar 2, 2009 by TSGal

Title

Version 10 Upgrade Problem opening ver9 training files

Post

I just completed an upgrade to Ver10 from Ver9. I have the "Master the essentials of FileMaker 9" self paced training series. When I attempt to open the databases that came with this training series I receive the following message:

 

"Your Current version, ProAdvanced 10.0v1, is not supported by this file."

 

When I click on ok the dialog box closes and the FileMaker program also closes. Does anyone know if there is a way to open these files?

Outcomes