2 Replies Latest reply on Jul 14, 2010 2:01 PM by VeronicaJones

    Viewing all fields when printing Timecards Starter Solution

    VeronicaJones

      Title

      Viewing all fields when printing Timecards Starter Solution

      Post

      I am running the trial version of FileMaker Pro 11 on a MacBook Pro.

      I created a timecard using the Timecard Starter Solution.  But I added two fields to it.  Hourly Pay is the first one. The second is Total Pay with a formula to calculate the employee's total pay for that week.  However, when I go to print preview--to print the timecard form layout--neither one of those fields are on the document.  I tried to use FMP 11 Help first--and none of the solutions worked.  Please help!

        • 1. Re: Viewing all fields when printing Timecards Starter Solution
          philmodjunk

          Did you add these fields to the layout?

          Can you see them on the layout in browse mode?

          If yes to both, did you place these fields too far to the right to print on the page? You can tell if this is the case in layout mode as you'll see a vertical dashed line that marks the right hand limit of the current printer's printable area. You can move this limit line by changing your printer settings (Changing from portrait to landscape page orientation, selecting larger paper etc.) You can also move the fields further to the left if the above options don't work for you. You may need to resize other fields or change the size of a layout part ( header, body, footer, etc) to make room for them.

          • 2. Re: Viewing all fields when printing Timecards Starter Solution
            VeronicaJones

            I hadn't added the two fields to the timecard layout form.  I've added them now and it looks like I wanted it to when I print preview.  I am just a beginner at making databases.  Thank you for your help!