0 Replies Latest reply on Jan 5, 2011 6:46 PM by RaymondChong

    Web Viewer cannot connect . Please help

    RaymondChong

      Title

      Web Viewer cannot connect . Please help

      Post

      Thanks for reading. Appreciated if could give me some advice on the following.

      The Web Viewer cannot work in my FileMaker Advanced Pro 10. It just says "Could not connect to the server" whatever website i am trying to access.

      However, the same web viewer layout works fine on my Filemaker Go on both iPad and iPhone

      So, for my fp7 file, the web viewer control works on Filemaker Go but not on Filemaker Advanced Pro. On Filemaker Advanced Pro, it keeps saying "Could not connect to the server".

      I have tried many ways to fix the problem but no avail:

      1/ Internet on my Mac works fine. Right now i am writing this post on the same Mac

      2/ No firewall issue. I have checked Security in the settings panel and made sure Filemaker accepts incoming connections

      3/ There should be no internet connection issues because the Filemaker Go on my iPad can access my Filemaker files on the Mac seamlessly via both 3G and wifi

      4/ I would not get the webviewer setup wrong because otherwise it wont work on Filemaker Go. The web viewer works perfectly on Filemaker Go on both iPHone and iPad. I have tried open a blank database and insert the web viewer and it still fails

      5/ Not only the web viewer doesn't work. The "Import Records" function cannot access web links to import XML data also

      6/ There should not be router problem because my Mac is the router. The internet modem is directly plugged into the Mac via ethernet and Airport shares internet with my other computers

      Thanks!