AnsweredAssumed Answered

Web viewer not finding movie

Question asked by DLW-BPEX on Nov 18, 2009
Latest reply on Nov 18, 2009 by philmodjunk

Title

Web viewer not finding movie

Post

For a splash screen, I have a Web viewer that points to a QT movie on my server. All was working fine. Then I changed the file extension (on the server) temporarily so the 5Mb file would not start to download each time I loaded that screen to work on it further. Of course then an error message was returned that "requested file not found on the server", Port 80.

 

Now that I have changed the file extension back, I get that same error. But if I hit RELOAD from within the Web viewer, it is fine. Also downloads/plays okay within my browser. And pointing the Web viewer to some other site works fine.

 

I have re-uploaded the file, flushed the FM cache, cleared the browser cache, deleted and re-created the Web viewer. No dice. Every time that screen is loaded again, same error. But RELOADing it works.

 

Any ideas on this?

Thank you.

David 

Outcomes