AnsweredAssumed Answered

WebDirect Technology compatibility problem with IE 9.0.8112.16421

Question asked by FlorianWiegand on Feb 3, 2014
Latest reply on Jun 16, 2014 by FlorianWiegand

Title

WebDirect Technology compatibility problem with IE 9.0.8112.16421

Post

     Good day,

     we are very happy to move our existing data center configuration manager and order manager from Filemaker 12 to 13. I spent this weekend in migrating and enhancing it to Version 13. However on many client laptop installations we receive the error message that our application is not compatible with this version of the browser. We do have the version 9.0.8112.16421 which is according to Filemaker compatible. Could you please help us with it?

     Thank you very much

Outcomes