4 Replies Latest reply on Apr 18, 2013 12:42 AM by OddbjørnAase

    What happened to my FileMaker language?

    OddbjørnAase

      Title

      What happened to my FileMaker language?

      Post

           I live in Norway where we have to types of Norwegian; "Bokmål" (the most common) and "Nynorsk". I just found out that "Nynorsk" was possible to chose in preferences. I did so (because I'm a "nynorsk" guy), and after restarting my iMac, my FileMaker Pro 12 language was Swedish! Now I can't go back to norwegian. I have switched back to "bokmål" in system prefs, done a couple of restarts (had to reboot in Safe Mode once because my computer failed to restart. Now it seems ok again and I have done a normal restart).

           But the problem is that FileMaker keeps on "talking" sweedish …

           In Finder>Applications>Filemaker Pro 12>Extentions>Dictionaries there is several languages, including sweedish (svenska.mpr), but NOT norwegian. There is one called "User.upr". I figure something might be wrong here - but what?…

        • 1. Re: What happened to my FileMaker language?
          symbister

               possibly delete user.upr and start again? I'm guessing that user.upr holds the user language preference....but don't sue me, OK?

          • 2. Re: What happened to my FileMaker language?
            OddbjørnAase

                 Feels i little dangerous to try… But thank you anyway! Maybe I'll have to try it if nothing else works…

                 I think I'll wait and see if I can find out more about this, or if I get more info here.

                 My question now:

                 Should there be a file named "norsk.mpr" in my Dictionaries folder? ("norsk" = "norwegian")

                 If so; How can I get it?

            • 3. Re: What happened to my FileMaker language?
              MikhailEdoshin

                   Dictionaries are used to check spelling. They don't have anything to do with the application language. The User.upr, in particular, is the user spelling dictionary; don't delete it, it won't help.

                   Please check your system language preferences. Since you were dragging languages up and down, maybe you somehow moved Swedish above English in your list of languages? The list is arranged in order of preference; the applications try to use the language that is closest to the top. Apparently, FileMaker doesn't have Norwegian localization (or maybe it lacks Nynorsk localization; I can't check my copy, I'm not on Mac right now), so it tries the next available language.

              • 4. Re: What happened to my FileMaker language?
                OddbjørnAase

                     Thank you, Mikhail, I checked by moving english above sweedish again in prefs and now FileMaker use english. (Norwegian is still at the top. I removed Nynorsk to avoid any possible confusion between the two norwegian variations… ). Maybe I never had norwegian FileMaker? English seems more familiar than sweedish!

                     I'll go on using english for now. Next question then will be: Does Filemaker have norwegian localization?