5 Replies Latest reply on Aug 4, 2015 12:42 PM by schamblee

    What is the solution?   FileMaker Pro 4.0 is the basis .

    diecast

      Title

      What is the solution?   FileMaker Pro 4.0 is the basis .

      Post

      I am using a program called Varooom! that is a diecast car collection database.  The basis of the program is FileMaker Pro 4.0.

       

      The database was "damaged" perhaps  when I recently made two normal text data entries.  This simple feature was part of the program and had always worked before with never a problem.  I checked for viruses, etc. and this was not the case either.  Since the Varooom! program was made in 2000, there is no support or other information about it.  My  only hope is that folks familiar with FilemMaker might come to my assistance. My operating system is Windows XP.

      The program has been loading normally but  will not load now and  a window message always pops up asking what program to select to start Varoom. .  I have tried many different programs to no avail.  Normally I just click on a desktop short cut and the Varooom program appears.

      I would really hate to lose all the entries that are in the database. .Not sure what to do to get the Varooom program to appear again by just clicking the shortcut

      Help, please!

      Thank you very much.