3 Replies Latest reply on Oct 18, 2010 2:25 AM by LaRetta_1

    Why are default date formats all in Japanese?

    asterix135

      Title

      Why are default date formats all in Japanese?

      Post

      When I'm trying to format date displays, the options in the pulldown box are almost all set as Japanese displays.  One of the computers I'm using to work on the database has Japanese language activated as an option, although I'm working in English.  This is showing up on both systems.

       

      Is there some way to make this revert to English only?

       

      Using: Filemaker 10.0 v3; Mac OS10.6.2 (both computers)