AnsweredAssumed Answered

Will 5.5 work with Server v4?

Question asked by edbair on Mar 11, 2009
Latest reply on Mar 12, 2009 by TSGal

Title

Will 5.5 work with Server v4?

Post

I have a client that wants to upgrade FMP to 5.5 so that they can use OS X, but not upgrade server version. Is this possible? Too long ago for me to remember.

Outcomes