AnsweredAssumed Answered

wrong fmp version?

Question asked by StevenFeldman on Sep 13, 2010
Latest reply on Sep 14, 2010 by philmodjunk

Title

wrong fmp version?

Post

My current DB is FMP 8.5, I upgraded to FMP 11 but trying to open database get error message "wrong version"

Any ideas?

Outcomes