AnsweredAssumed Answered

[ANN] Chrysalis LITE 1.04 (beta) is FileMaker 11 Compatibile

Question asked by Marx on Apr 17, 2010

Title

[ANN] Chrysalis LITE 1.04 (beta) is FileMaker 11 Compatibile

Post

SystemYes has enhanced its schema database creation tool for full compatibility with FileMaker 11.


Chrysalis Lite v1.04 (beta), a database design report (DDR) analysis and integration application, is now fully aware of all FileMaker DDR's for versions 7, 8, 8.5, 9, 10, and 11.  

 

If you want to know/document/integrate with portal filters, charting, and v11 specific commands and schema - then this version of Chrysalis Lite is for you.

 

This is a public beta to allow for bug reports, comments, and enhancements.If you want to help shape the product - now is the time to make yourself be heard.

 

-Where to get it

 

A download of the product, Chrysalis Lite 1.04 (beta), is available in the download section at http://www.systemyes.com/chrysalis

 

-System Requirements

 

The DDR processing file (Chrysalis_lite.fp7) must be run with FileMaker 10 or 11.The Data file (Chrysalis_lite_data.fp7) is recommended to be opened/hosted by FileMaker version 9, 10, or 11. 

 

-Communications 

 

This is being released as a public beta to allow for bug reports, comments, and enhancements.

SystemYes is committed to being responsive to customers and community in a positive manner.

In support of that commitment, there are a number of ways for you to communicate and receive support:

 

-use the online community available at http://www.getsatisfaction.com/systemyes

 

-email me (Marx Martin) at fmdevusa@gmail.com

 

-twitter at http://www.twitter.com/chrysalis_lite

 

-phone at USA 214-628-1022

 

-fax at USA 904-369-1057 

Outcomes