AnsweredAssumed Answered

"No Labels Installed"

Question asked by BrynnHooton on Oct 10, 2012
Latest reply on Oct 10, 2012 by disabled_ntaylor

Summary

"No Labels Installed"

Product

FileMaker Pro

Version

12.0 v2

Operating system version

Mac OS X 10.6.8

Description of the issue

When creating a new layout with the layout type "Labels," I am unable to select "Use label measurement for" under "Specify Label Layout" as it says "".

Steps to reproduce the problem

I've tried re-installing Filemaker twice.  I also googled the problem and found that in Filemaker Pro v. 11.4, labels were not installed when using certain languages.  For this version of Filemaker it stated that there is a problem with the Labels.flb file located in /Applications/FileMaker Pro 11/Extensions/Labels/LabelsFrench.flb  When I went to this location in my computer, I found no "Labels" file at all.

Expected result

I expected when re-installing the Filemaker program that it would work.  I also expected to find the labels file somewhere online so that I could add it to my program.

Actual result

The labels are still not installed

Exact text of any error message(s) that appear

Outcomes