3 Replies Latest reply on May 11, 2010 5:38 PM by eswanborg

    .JPG files randomly missing after Snow Leopard upgrade

    KPearl

      Summary

      .JPG files randomly missing after Snow Leopard upgrade

      Description of the issue

      Company just bought three IMacs running Snow Leopard. Did the file transfer from old eMacs running FM 10.  Our logo is a .jpg at the top of most of our layouts.  On these new machines, the logo randomly does not show up. It will be there one moment and then if you "edit layout" or close the database, it will disappear. Three different machines and each disappears randomly and not at the same time as the others. I know it's there because I have Leopard (10.5) and can see them on my computer.  I can edit the layout on the SL machines, and there is a field there for the .jpg, but it is blank.  I also replaced all the old pics with a new .jpg and that remains seen until you close the database. I saw another had this problem on the forums, but it was posted with the font problems, so it didn't get answered.  I've searched for possible problems with compatibility, but I haven't been able to find anything.  Any suggestions/help?

        • 1. Re: .JPG files randomly missing after Snow Leopard upgrade
          TSGal

          KPearl:

           

          Thank you for your post.

           

          At this time, the only image problem that we are aware of occurs with EPS images without PICT previews.  They will appear fine in Leopard, but disappear in Snow Leopard, and this sounds very similar to your post.  Can you verify these are JPG images?

           

          TSGal

          FileMaker, Inc.

          • 2. Re: .JPG files randomly missing after Snow Leopard upgrade
            KPearl

            I replaced all the logos with one .jpg file and it seems to have fixed the problem.  Thanks for the help.

            • 3. Re: .JPG files randomly missing after Snow Leopard upgrade
              eswanborg

              I know that in theory this is "solved" but I am experiencing the exact same situation - with EPS files, and I know that's a "known" issue, but I take exception to the work around because the behavior I see is exactly what is described here with the JPG files. 

               

              We have a solution that displays referenced EPS files.  Works totally fine on 10.5.  If a user is on 10.6 some/many, if not all, EPS files fail to preview.  However, when browsing records, some EPS files will appear - BUT if you navigate away from the record and come back, the EPS may or may not display again.  It's extraordinarily random.  If I navigate to a record that does display the EPS and open a New Window - the image is not in the new Window but remains visible in the original Window.

               

              Being an animation studio, having images is critical to our workflow.  What is being done to address this problem, as it's pretty clearly a Filemaker issue, not an OS issue?  There is no possible way for us to go back and resave every EPS file - we have tens, if not hundreds of thousands of images currently referenced in FMP.

               

              Again, I hate to open an old thread, but this description is exactly what I'm seeing currently, and not necessarily solved by the suggested work-around.

               

              Thanks