AnsweredAssumed Answered

Apache Tomcat Multiple Vulnerabilities

Question asked by MartinBrändle on Dec 6, 2012

Summary

Apache Tomcat Multiple Vulnerabilities

Product

FileMaker Server

Version

all versions

Operating system version

all versions

Description of the issue

Please note the advisory Secunia has posted on multiple vulnerabilities for Tomcat versions 6 and 7: http://secunia.com/advisories/51425
Please note also that EOL of Tomcat 5.5 which is used by FMS(A) 11, has been announced:
http://tomcat.apache.org/tomcat-55-eol.html

Please update FMS 11 and FMS 12 accordingly.

Outcomes