AnsweredAssumed Answered

Auto-Entering of data in new records fails for grandchildren

Question asked by williamcb on Nov 14, 2008
Latest reply on Nov 18, 2008 by TSGal

Summary

Auto-Entering of data in new records fails for grandchildren

Description of the issue

1. Set up a portal to a related table that is two hops away - ie a grandchild table rather than a child table. 2. Enable creation of related records in the relationship diagram at both steps. 3. Using a portal, create new records in the grandchild table. 4. Fields in the grandchild table that are set to auto-populate with a calculation drawing on the grandparent table will remain empty. 

Outcomes