1 Reply Latest reply on Sep 14, 2010 8:10 AM by TSuki

    automatic record-saving option turned off doesn't always work

    robsemple

      Summary

      automatic record-saving option turned off doesn't always work

      Product

      FileMaker Pro

      Version

      11.0v2

      Operating system version

      mac osx 10.6.4

      Description of the issue

      Turning off automatic record-saving option doesn't always work.

      Steps to reproduce the problem

      1.  Create a copy of starter solution 'Invoices'.
      2.  Create a couple of customers and invoices.
      3.  Turn off automatic record-saving option for the invoice layout and save it.
      4.  Go into one of the invoices you created and change the customer.
      5.  Move off the record.

      Expected result

      Dialog box saying 'save changes to this record?' should pop up.

      Actual result

      Form saves changes to invoice without dialog box popup.

      Workaround

      i only bought this product yesterday.