AnsweredAssumed Answered

BUG: Can't save a "self-contained copy"

Question asked by scottworld on Jan 24, 2013
Latest reply on Feb 5, 2013 by philmodjunk

Summary

BUG: Can't save a "self-contained copy"

Product

FileMaker Pro

Version

12.0v3

Operating system version

10.8.2

Description of the issue

We have a file with external container storage. We're trying to save a "self-contained copy" of this file. However, it NEVER works. We've tried multiple times. Every time we try it, we get the error message attached below that says "File could not be created on this disk. Use a different name, make more room on the disk, unlock it, or use a different disk." None of those things are the problem. The file is not locked, we have full access to the file, and the disk is not full at all. We have 850 GB of free space available on our disk, and the FileMaker file is only 2 GB large, and the external container files are only 300 MB in size. So, we only need 2.3 GB of space. We have over 850 GB of free space. We've tried everything we can think of to fix the problem, but FileMaker fails every single time. The "self-contained copy" option simply does not work.

Screen_Shot_2013-01-24_at_7.27.28_PM.png

Outcomes