1 Reply Latest reply on Jan 21, 2011 2:25 PM by TSGal

    can't connect filemaker go on 3G.

    ChrisCrisp

      Summary

      can't connect filemaker go on 3G.

      Product

      FileMaker Go

      Operating system version

      windows 7 home

      Description of the issue

      i have a trial version of the filemaker pro 11 and i created a test database. i can actually share it online (instant web publishing). other computers over the internet can remotely connect to the database. also my iphone can connect to the database using its built-in web browser.

      but it can't connect using filemaker go. it always say, there's no files available. and yes, i have opened the port for filemaker. and also included the port in the address host (207.229.xxx.xx:80).

      Steps to reproduce the problem

      - launch the filemaker pro trial version.
      - open the test database.
      - share the database via instant web publishing.
      - port is open for filemaker (default, 80).
      - go to filemaker go on my phone and add the host address (207.229.xxx.xx) or (207.229.xxx.xx:80).
      - still get the same result. no files available.

      Expected result

      i should be able to connect to the database to enter data using filemaker go.

      Actual result

      when i connect to the host it says, waiting for response. after a minute it says, no files available.

      Exact text of any error message(s) that appear

      no files available.

      Workaround

      by the way, i could connect using filemaker go on the same wifi. but not on 3g.

        • 1. Re: can't connect filemaker go on 3G.
          TSGal

          Chris Crisp:

          Thank you for your post, and I apologize for the late reply.

          If you are trying to open the database via FileMaker Go, then you don't want Instant Web Publishing.  Make sure you have FileMaker Network sharing turned on and allow access.  Also, make sure port 5003 is open.  This is what FileMaker Pro uses to share database files.

          In FileMaker Go, add the host address 207.229.xxx.xx.  Do not add port 80, as this is used for Internet interaction.

          Make sure there is no firewall set up, or a router allowing only specific IP ports.  For example, I can connect to a database file internally via company Wi-Fi, but when I try 3g, I am blocked by the company firewall.  Therefore, go to another computer (laptop or desktop) outside of the local area network, launch FileMaker Pro, and view files for host address 207.229.xxx.xx.  If this works, then FileMaker Go should work.  If not, check the local area network router settings for allowing (or disallowing) external access.

          If you have already found a solution, please post it so others can also benefit.

          TSGal
          FileMaker, Inc.