AnsweredAssumed Answered

can't get to fmp window

Question asked by WalterWager on Jan 19, 2014
Latest reply on Mar 15, 2014 by MargaretMcKeever

Summary

can't get to fmp window

Product

FileMaker Pro

Version

10

Operating system version

windows 8

Description of the issue

FMPro was working fine until I used a quick start program and tried the web option to open an external site (Flickr).  Anyhow, now I can create a new file or select to open an existing file but it won't appear on the screen.  It will indicate on the task bar that FMP is open and there is a thumbnail for a window, but if you click on it nothing happens. I have tried restarting FMPro, same effect, I tried restarting the computer, no difference. Anyone have an idea of what to try next?

Steps to reproduce the problem

open FMpro
Create a new database
give it a name

Expected result

create a field
go into browse mode

Actual result

window disappears
(same thing happens when I try to open an old established database

Exact text of any error message(s) that appear

no error messages -
windows declares FMP to be incompatible - although I have been using it with windows 8 for at least a year.

Configuration information

none that I can think of

Workaround

clicking on the file - opens fmp but doesn't show file on the screen
opening fmp and then selecting the file - same result

Outcomes