3 Replies Latest reply on Jun 17, 2016 7:52 AM by todeasa

    Can't install FileMaker Server 11 on OS X 10.8.5

    scottworld

      Summary

      Can't install FileMaker Server 11 on OS X 10.8.5

      Product

      FileMaker Server

      Version

      11.0.x

      Operating system version

      OS X 10.8.5

      Description of the issue

      I always forget what a nightmare & headache installing FileMaker Server is. Does anybody have any definitive tips on how to get ANY version of FileMaker Server 11 installed & running on a new machine that is running OS X 10.8.5? The FMS installer always says that it has installed successfully, but I can never get into the Admin Console to deploy Server because it says that "the database server is not available". Sometimes the error message changes to "Unable to start the database server." I've got the latest version of Java installed, I've already cleared the Java cache, and I've run out of ideas on my end. I've uninstalled everything (both FMS & Java), tried reinstalling everything, but still, the same error message. I've been trying to solve this for 3 hours already. I've even tried installing every version of FileMaker Server 11 available to me, and always the same problem. My client doesn't have the budget to upgrade to FileMaker Server 13 (which is still problematic, but not nearly as much so as FileMaker Server 11), so we have to keep using FileMaker Server 11 for now. This is a brand new machine running OS X 10.8.5. Nothing else is installed on this machine. Any ideas on how to make this happen, or if it is even possible? The FileMaker knowledge base has been no help, either. Thank you in advance for any guidance you can provide!