1 Reply Latest reply on Dec 8, 2010 10:02 AM by TSGal

    Can't print a sheet of labels; only one label prints in Preview

    Pillarboxcottage

      Summary

      Can't print a sheet of labels; only one label prints in Preview

      Product

      FileMaker Pro

      Version

      10.0v3

      Operating system version

      Mac OS10.6.4

      Description of the issue

      When I try to print a sheet of labels in Preview mode, I just get one label and the printer asks me to put more US Letter paper in the multi-purpose tray, despite Page Setup being set for A4 in main paper tray. It seems to be a Page Setup problem. I can see a page of labels on my computer screen but when I try to print it, I just get the one label that I was last looking at when I was in Browse mode. I've tried using "Records being Browsed" and "Current Record" radio buttons but same result every time.

      Steps to reproduce the problem

      I've set up a brand new document with a few dummy entries and the same thing happened, so it isn't a corrupted file.
      I've tried printing using a different printer (Epson Stylus Photo R800) and that, too, seems to have a problem with Page Setup and the red light flashes to say there's a paper feed problem.

      Expected result

      I want to be able to print sheets of labels as I have done for years past using a very old version of FileMaker Pro (6!) with my current printer but cannot do so using FileMaker Pro 10 with the same printer.

      Printer is Xerox Phaser 6200N and I have the latest printer driver installed.

      Actual result

      Only one label is printed, although I can print a sheet of labels if I print from a PDF.

      Exact text of any error message(s) that appear

      Put more US letter paper in the multi-purpose tray

      Workaround

      Can manage if I print from a PDF.

        • 1. Re: Can't print a sheet of labels; only one label prints in Preview
          TSGal

          Pillarboxcottage:

          Thank you for your post.

          I do not have access to either a Xerox Phaser 6200N or Epson Stylus Photo R800 printer, so I cannot attempt to reproduce the problem.

          In Page Setup, are you selecting the paper size for the specific printer? Or, do you have it set for Any Printer?  When you select the Paper Size, does it show the correct dimensions?

          In the Print dialog box, are you selecting the appropriate printer?  Are you using standard presets?

          In the Layout, what is the size of the Body?  How many labels/columns across the page are specified?

          If you select Preview mode, does it show multiple records per page?  Whatever appears in Preview mode should be exactly what is sent to the printer driver provided you select Records being browsed.

          TSGal
          FileMaker, Inc.