2 Replies Latest reply on Dec 27, 2010 6:49 PM by PaulCozza

    Can't Quit Filemaker Pro

    PaulCozza

      Summary

      Can't Quit Filemaker Pro

      Product

      FileMaker Pro

      Version

      11.0V2

      Operating system version

      Mac OS X 10.6.5

      Description of the issue

      I am using Filemaker Pro Advanced 11.0V2. I recently migrated from an older Mac Pro to a new one. After migrating to the new machine I started to have problems quitting Filemaker. At first I had to issue a quit command at least twice to exit the program. Now, however, it will no longer quit at all. I must force-quit to exit the program. I never had this problem on my older Mac.

      This problem occurs even if I simply open Filemaker without opening ANY databases, and then attempt to quit. I've tried restoring FIlemaker to the version I copied over when I first migrated to the new Mac to no avail.

      Any ideas?


      *** Update on 12/28/10

      I was able to trace the problem a plugin. The exifplugin I was using has a problem with the new Mac. Replacing it with a new version solved the problem.

      Steps to reproduce the problem

      Open FIlemaker Pro Advanced 11.0V2

      Attempt to Quit

      Expected result

      Quit Filemaker

      Actual result

      Hang with a spinning cursor

      Workaround

      Replace exifplugin with new version