3 Replies Latest reply on Jun 5, 2012 10:10 AM by james_quiggins

    Change theme selection in French rather than English

    PopsO

      Summary

      Change theme selection in French rather than English

      Product

      FileMaker Pro

      Version

      12.0.1

      Operating system version

      Mac OS X 10.7.4

      Description of the issue

      When I select "Change theme" in Layout Mode, the theme options appear to be in French rather than English.

        • 1. Re: Change theme selection in French rather than English
          james_quiggins

          Hello PopsO:

          Thank you for posting.

          Does anything else appear in French? 

          Has System Preferences > Language & Test > Language ever been set to French before? 

          If possible, could we test this in a new user account. To create a new user account on OS X 10.7.x:

          1. Open System Preferences. This can be done by clicking the Apple in the top left of the screen then selecting System Preferences.

          2. Inside System Preferences, under System, click Users & Groups. 

          3. Click the Add ( + )  button. If the Add button is grayed you will first need to click the lock at the bottom and input your administrator credentials.  

          4. A new window will be displayed where you will need to fill in the details of the new test account. 

          5. Once everything is complete, click Create User. 

          The last step will be logging out of your current user and into the new one. You can log out by selecting Log Out from the apple drop down in the top left of the screen.  

          Once your logged into the new create a new database and check to see if change theme remains in French.

          Please update me with the results.

          TSwildcat,

          FileMaker Inc.

          • 2. Re: Change theme selection in French rather than English
            PopsO

            TSwildcat, thanks for the response.

            I followed your recommendations and setup a new account.

            Then I launched FileMaker Pro 12 and selected the option to "Use a Starter Solution". I chose Contacts.

            Once the new Contacts database opened, I switched the View to Layout Mode.

            Then I selected Change Theme under Layouts and this is what I got. See attached image.

            I said the language was French but it might be Latin.

            PopsO

            • 3. Re: Change theme selection in French rather than English
              james_quiggins

              Hello PopsO:

              Thank you for posting.

              I also get the same behavior. All languages use the same photo of the theme. The image displayed is simply a reference to evaluate the theme properties.

              TSwildcat,

              FileMaker Inc.