AnsweredAssumed Answered

Changing LineSpacing Units Changes Line Spacing

Question asked by philmodjunk on Oct 2, 2012
Latest reply on Oct 2, 2012 by philmodjunk

Summary

Changing LineSpacing Units Changes Line Spacing

Product

FileMaker Pro

Version

12.02

Operating system version

Windows XP SP3

Description of the issue

Changing the linespacing units from lines to pts results in an increase in line spacing.

Steps to reproduce the problem

Select a field while in layout mode.
Use the inspector to change the line spacing units from lines to pts.

Expected result

The spacing should stay unchanged.

Actual result

Spacing increases slightly.

See uploaded screen shot. It shows two copies of the same text field. All settings are exactly the same except that pts were selected for the right hand field.

Configuration information

Monitor Resolution 1440 x 900 pixels. Screen shot is from a brand new test file created solely for this test. Theme is the default "Cool Grey".

LineSpacingBug.PNG

Outcomes