2 Replies Latest reply on Jun 5, 2014 6:23 AM by alip

    Container doesn't play video anymore

    alip

      Summary

      Container doesn't play video anymore

      Product

      FileMaker Pro

      Version

      13.0 v3

      Operating system version

      Mac OS X 10.9

      Description of the issue

      I have a database which uses a container field to display a small video. This has been working previously, I can upload a video by right clicking and select "Insert Audio/Video". The video plays as expected. The DB is held on FM Server 13 and is opened using FM Pro 13 and Advanced 13 networked computers.
      However, I have just upgraded my FM Pro Advanced to v13 v3 and the video's are no longer playing. The black bar with the play button is displayed but it just says "Loading...' and goes no further.
      The odd thing is I can export the video, so it is definitely there. Also, I have tried opening the DB locally (by closing on Server and opening the DB directly) and the videos play as expected. Therefore, the problem is when the DB is opened via the Server.
      I am not aware that anything has changed with the implementation, the only thing (i think) that has changed is the upgrade of all the networked computers to the new v3 upgrade.
      Does anyone have any idea why this is no longer working, and more importantly, how to get it up and running again?

      Expected result

      A video that plays its content.

      Actual result

      Empty field with a bar which says "Loading..."

      Screen_Shot_2014-06-03_at_11.17.01.png

        • 1. Re: Container doesn't play video anymore
          TSGal

               Alison Prout:

               Thank you for your post.

               You mentioned that the only change has been "the upgrade of all networked computers to the new v3 upgrade.".  It's not clear from your post if this issue occurs on all computers or just your computer?

               After exporting the file, have you tried reimporting the file back into the Container field?

               Any other information you can provide about what you have tried to resolve this issue may be helpful.

               TSGal
               FileMaker, Inc.

          • 2. Re: Container doesn't play video anymore
            alip

                 Hi, thanks for getting back to me.

                 I have just resolved the problem, albeit accidentally! I upgraded FM Server 13 to to FM Server 13.0 v2 and it has sorted the problem, the videos are now playing correctly on all networked computers.

                 The upgrade of the FileMaker Pro 13 and Advanced 13 networked computers were a red herring. In answer to your question, the problem had been affecting all networked computers trying to access the DB. Also, when I had exported the file and then re-imported it, it still just said "Loading..."

                 Anyway, it's all sorted now. Something must have been out of alignment somewhere in Server but the upgrade sorted it out.

            yes