1 Reply Latest reply on May 10, 2012 8:09 AM by TSGal

    Container field; layout zoomed; fail

    BobM_1

      Summary

      Container field; layout zoomed; fail

      Product

      FileMaker Pro

      Version

      12.0v1 Advanced

      Operating system version

      OS X 10.6.8

      Description of the issue

      Inserting video in a container field with the layout zoomed in causes the video to not play back.

      Steps to reproduce the problem

      Go to a layout with a container field.
      Zoom in.
      Insert a video (.mov), via menu, or drag and drop.
      The image doesn't fill up the container fields boundaries as much as when not zoomed in, and it won't play.
      Zoom to 100%; the movie still won't play.

      Expected result

      The movie more properly fills up the window, and the movie plays.

      Actual result

      The movie doesn't properly fill up the window, and it does not play.

      Workaround

      Delete the record, zoom to 100% (or don't be zoomed in the first place), when adding to a container field.

        • 1. Re: Container field; layout zoomed; fail
          TSGal

          Bob M:

          Thank you for your post.

          I am able to replicate the issue on Mac OS X 10.7.3.  It works as expected under Windows XP (SP3).

          It appears the movie will insert at 100% size regardless of the zoom.  Therefore, at 200% zoom, it will display at 50% size; the same size it would appear if the zoom was set at 100%.

          Clicking the play button on the movie file will not play, but if you click the area in the Container field where the play button should appear, then it does play.

          I have forwarded your post along with my findings to our Development and Testing departments for review.  I will keep you posted as more information becomes available to me.  In the mean time, only insert videos at 100%.

          TSGal
          FileMaker, Inc.