2 Replies Latest reply on Jan 21, 2015 8:43 AM by philmodjunk

    Container Fields Don't Work as Expected in List View

    WaltCalhoon

      Summary

      Container Fields Don't Work as Expected in List View

      Product

      FileMaker Pro

      Version

      13 Advanced

      Operating system version

      WINDOWS v7

      Description of the issue

      In an address photo book data base, entries are best viewed and printed as a list.  The photo is a digital image of the family at their address.  In list view, whether a single column or a 2-column format, the container field cannot be accessed to store a picture.  One has to change to a form view, enter the photos one record at a time, and then change back to list view.  However, photos for a record set are not displayed.  Neither do they print.

      Steps to reproduce the problem

      The action is the same whether the images are held in the data base or held in external storage.  I searched the help file for containers in list view and found nothing that would help.  Neither did I find any restrictions about the use of container fields in a list view.

      Expected result

      For a single column page printout, I would expect a photo for each of the 4 or 5 list entries that would fit on a page.  In a 2-column format, I would expect 6 photos with their respective names and addresses, 3 in each column.

      Actual result

      No container photos are displayed or printed in list view.
      THE PHOTO CONTAINER FIELD WAS EVER SO SLIGHTLY INTO THE HEADER REGION.  BUMPED IT DOWN SO TOP EDGE WAS JUST INSIDE THE BODY REGION AND WORKED AS EXPECTED.  THANKS PHILMODJUNK.!

      Exact text of any error message(s) that appear

      No error messages are produced.

      Workaround

      I have not found a workaround.