AnsweredAssumed Answered

Container Fields set to interactive do not play videos/mp3 on WinXP

Question asked by AllesMist on Sep 24, 2012
Latest reply on May 19, 2017 by Siroos Jafary

Summary

Container Fields set to interactive do not play videos/mp3 on WinXP

Product

FileMaker Pro

Version

12.01 but also the most recent Trial Version of FM Pro 12 so v12.02 poses no solution (downloaded today: 09-24-2012)

Operating system version

Windows XP SP3

Description of the issue

Container fields set to 'interactive content' won't show any video files, or play MP3 - the player controls simply don't show up, but a white square with a little red 'x' in the top left corner does (see attached screenshot)

If set to 'images' it'll play .mov files allright, but all other movie formats show no images and the sound is garbled.

Steps to reproduce the problem

Hi there!

I'm creating a learning database with tons of movies, mainly in AVI-Format and soundfiles mostly in MP3. Want to use it to view videos, comment on them and enter clipping times in order to clip them in a separate software later on (vids & sound)

Now the container field I set (and I did a test with a simple DB containing just one field set to 'container' and optimized for interactive content)
This container field displays images, and PDFs alright. But whenever I put any form of video-file (avi, mp4, mov), or mp3 into it, it just is a no show. Meaning:
The container field gets filled with a white coloured square with a little red 'x' in the upper left corner.

I tried converting one video into a mov and this does display, when the container fielt is set to 'static content' but only then. Even a mov is not working in 'interactive' mode.

I tried updating to 12.0.2 but still no working
I tried it with a freshly downloaded trial of FMP12 - same difference

Does my system miss any happy 'apple' proprietary software?
I did install the newest version of Quicktime - problem still persisting...
(I installed the Bonjour by the way, just if someone thinks that could constitute the missing part)

Anyone any suggestions how to 'heal' my container fields? ;)

thx a lot for any consideration,
Alles

Expected result

FM - Container Field showing me the controls of the (none Quicktime) ¿Web Player? as shown in the tutorials (of Lynda e.g.)

Being able to play my avi's or any other supported movie format in an interactive container field

Actual result

first the circling arrow I expected from the tutorial videos shows, then:

a white square is shown in the container field, with a red little 'x'-"button" in the upper-left corner

(it isn't actually a button, which I can press, but it looks like one)

Exact text of any error message(s) that appear

no error message at all

24-09-2012_FM_Pro12_-_Container_Problem.jpg

Outcomes