AnsweredAssumed Answered

Conversions from v11

Question asked by cir1842eal on Apr 27, 2012
Latest reply on May 3, 2012 by TSGal

Summary

Conversions from v11

Product

FileMaker Pro

Version

12

Operating system version

Windows 7

Description of the issue

Files do not convert properly. Conversion is very slow and, once converted, changes to layouts are very slow as well.

As an example, I converted a file that had tabs on the layout. On one tab was another set of tabs. The labels for those tabs did not convert properly (missing font plus it loaded the wrong color). I loaded in the proper font and tried to fix the color and size. The inspector says it is that font, color, and size, but refuses to change the layout.

Steps to reproduce the problem

I created a NEW database in v12 with tabs on tabs. Everything works fine (and quickly). But the converted version does not. I tried to convert another database. Same problem. And when I went in to try to change it, the inspector went round and round for over 2 minutes (but never fixed the font, color, or size).

Also, conversion takes forever. I am very unhappy. I use the program for academic and nonprofit use and have not even tried to convert the most important database yet (on plant taxonomy). It was a lot of money wasted if you cannot fix the backward compatibility issues. I cannot start from scratch on these databases.

I also want you to know that I am not a casual user. I have been using Filemaker Pro since its inception and recommended it to many people when I used to do consultant work. It has always been my database of choice. But I am very unhappy today.

Expected result

I expected the database to convert properly. It did not.

I expected the inspector to change it. It did not.

I expected the inspector to respond as quickly as it used to. It does not. Even when I increased cache size.

Actual result

I cannot get the font properties to change.

Exact text of any error message(s) that appear

No error messages (except that Inspector is not responding while it goes round and round).

Configuration information

I increased the cache size but it did not help.

Workaround

Nope.
Please note that, on the image, the inspector is showing the font to be brown. It is not.

Capture.PNG

Outcomes