2 Replies Latest reply on Mar 14, 2012 10:49 AM by richard@thebells.co.nz

    Crashes program when copying data from a field

    richard@thebells.co.nz

      Summary

      Crashes program when copying data from a field

      Product

      FileMaker Pro

      Version

      11.0v3

      Operating system version

      Windows 7-64 bit

      Description of the issue

      Every time I copy or cut text data from a field Filemaker locks.  Other programs continue to operate.  I can then only exit Filemaker by going to the Task manager and ending the process.

      Using Lenovo x220 Tablet, 8gb RAM Window 7-64 bit

      Steps to reproduce the problem

      Select data in field with mouse.  Then Ctrl C.  At which point Filemaker ceases to respond.  Everything else continues to work

      Expected result

      Would expect text to be copied to Clipboard but nothing is there when I paste in another program

      Actual result

      Filemaker ceases to respond.  Mouse and key board still work in other programs but no control from Filemaker

      Workaround

      Manually re keying info

      Fault.JPG

        • 1. Re: Crashes program when copying data from a field
          philmodjunk

          Hmmm, minor detail, but details can be crucial--especially in figuring out possible bugs.

          You are copying text from a text box in a FileMaker dialog instead of a FileMaker data field.

          Do you get the same lock up if you return to browse mode and copy text from one of the fields such as Date Created?

          If you create a brand new file and copy data, does FileMaker lock up with this new file?

          IF you put the above file on a different computer and open it, do you get the same behavior.

          Freezes and crashes can have many causes, the above questions are intended to rule or confirm possible causes for this behavior.

          • 2. Re: Crashes program when copying data from a field
            richard@thebells.co.nz

            Thanks for response.  Yes I got the same result in Browse and Layout and with newly created databases with minimal settings. And tried Recover.  Copy and paste continued to work in other programs,

            I tried uninstalling Filemaker and doing a clean reinstall, and doing Iolo System Mechanic clean up and but stil had the problem.

            I have now fixed problem (I don't know how long for) by doing a computer clean out of old software that wan't used and a Iolo System Mechanic clean up.  Then again uninstalled  then reinstalled Filemaker and downloaded a new copy of latest update. Then cleaned StartUp programs

            Something on my system must have been disagreeing with that one aspect of Filemaker. If nothing else the whole system now works better.