1 Reply Latest reply on Dec 7, 2012 3:43 PM by philmodjunk

    Ctrl+Shift+D does not open 'Manage Database'

    khatsalano

      Summary

      Ctrl+Shift+D does not open 'Manage Database'

      Product

      FileMaker Pro

      Version

      11.0v3

      Operating system version

      Win 7 Pro

      Description of the issue

      The keyboard shortcut, Ctrl+Shift+D does not open 'Manage Database' window. Other similar  shortcuts such as Ctrl+Shift+L and Ctrl+Shift+S operate properly. I can open 'Manage Database' using the mouse.

      Running FMP in XP compatibility mode or not makes no difference.

      I am not running as administrator, although I run as a user with admin privileges.

      Steps to reproduce the problem

      Open a database and type Ctrl+Shift+D.

      Expected result

      Manage Database window should open.

      Actual result

      Nothing happens.

      Exact text of any error message(s) that appear

      n/a

      Workaround

      Use the mouse.

        • 1. Re: Ctrl+Shift+D does not open 'Manage Database'
          philmodjunk

               the keyboard shortcut works for me in 11.03 on windows 7 and I don't use compatibility mode either.

               That doesn't solve your problem, but suggests that the issue lies with some setting or conflict on your computer. Do you have any plug ins installed?

               If you do try testing this without any plug ins and see if it works. If so, add a few plugs ins back at a time until you can identify the culprit.