AnsweredAssumed Answered

Database too old for FM Go?

Question asked by JacobGreenfield on Sep 27, 2010
Latest reply on Oct 6, 2010 by JacobGreenfield

Summary

Database too old for FM Go?

Product

FileMaker Go

Version

Go 1.1.1 Filemaker Pro 9.0v3

Operating system version

Mac OS 10.6.4

Description of the issue

When I try to open my database using Go on my iphone, I get the following message:  "This system requires FileMaker Pro version 8 or higher.  Please upgrade your version of FileMaker and try again."

I'm already using FileMaker Pro version 9.

I can host other database files that will open in Go.

After Go gives the error, it does show my database layoug in the background before closing.

Workaround

None Found.

Outcomes