AnsweredAssumed Answered

Disabled Minimized Button not greyed out

Question asked by philmodjunk on Apr 5, 2012
Latest reply on Jan 23, 2015 by disabled_ntaylor

Summary

Disabled Minimized Button not greyed out

Product

FileMaker Pro

Version

12

Operating system version

Windows XP, SP3

Description of the issue

While testing the options for the New Window step, I find that though I can disable the minimize button, it is not displayed in the expected greyed out "disabled" appearance.

It is indeed disabled, but doesn't look like it is.

Steps to reproduce the problem

When setting up a New Window Script step, click the Specify Advanced Style check box and either clear the minimize check box or select the modal option (which clears this option automatically)

Then run the script and note the result shown in the uploaded screen shot below: (Circled in red.)

MinimizeButtonBug.JPG

Outcomes