AnsweredAssumed Answered

email body sent from FMP 11v3 Runtime thru Outlook 2010 loses all returns

Question asked by EMSSOLN on Jan 30, 2013
Latest reply on May 11, 2016 by TSGal

Summary

email body sent from FMP 11v3 Runtime thru Outlook 2010 loses all returns

Product

FileMaker Pro

Version

11v3 Windows

Operating system version

Windows 7

Description of the issue

Developed Runtime and full apps which when using the scripted SENDMAIL command produce email body content which is stripped of carriage returns.  I had been providing a list at bottom of email with rows of data separated by returns but now it all blends together.

Steps to reproduce the problem

Using Outlook 2003 or 2007 has no problem but Outlook 2010 strips the returns.

Expected result

CourseType = BLS for HealthCare Providers
TrainingType = Initial Training
SubOptions =
Location = MCPHS
Address =
City =
State = MA
Zip =
TrainingSite =
StartDate = 1/17/2013
EndDate = 1/17/2013
StartTime = 8:30
EndTime = 11:30
CourseHours =
Ratio = 2:1
Outside = No
EstimatedQTY = 11
CardSendTo = Instructor
Supplies =
LeadID = 05110009707
Decon =
Physician =
CourseDirector =

Actual result

CourseType = BLS for HealthCare Providers TrainingType = Initial Training SubOptions = Location = MCPHS Address = City = State = MA Zip = TrainingSite = StartDate = 1/17/2013 EndDate = 1/17/2013 StartTime = 8:30 EndTime = 11:30 CourseHours = Ratio = 2:1 Outside = No EstimatedQTY = 11 CardSendTo = Instructor Supplies = LeadID = 05110009707 Decon = Physician = CourseDirector =

Exact text of any error message(s) that appear

none

Workaround

none

Outcomes