8 Replies Latest reply on May 12, 2010 7:58 AM by tgellar

    Field formatting lost when scrolling

    tgellar

      Summary

      Field formatting lost when scrolling

      Description of the issue

      When I scroll up and down the record body part, I lose field borders and fills. It happens to current table fields as well as portal fields. Not every field is affected and sometimes the formatting isn't lost on the first down/up scroll, but is lost the next time. Problem just started today after installing FMP 11 Advanced - No problems using FMP Advanced 10 (Problem also occured with FMP 11 Advanced Pre-release, now that I think of it, which is why I downgraded back to FMPA 10) Running Windows XP Pro, SP3 on a Toshiba Satellite.   

        • 1. Re: Field formatting lost when scrolling
          TSGal

          DukeAtreides:

           

          Thank you for your post.

           

          I am unable to replicate the problem on my Dell Optiplex running Windows XP SP3.  I set a Body part of about 20 inches, and there are 100+ fields, several graphic objects and a portal.

           

          What graphics card is being used on the Toshiba Satellite?  Does it have an accelerator setting?  Have you tried this on another machine?  If so, were you able to reproduce?  Any plug-ins installed?  What other applications are running?  Any other information you can provide may help me narrow down the possible cause(s).

           

          TSGal

          FileMaker, Inc.

          • 2. Re: Field formatting lost when scrolling
            tgellar

            Seems to be just happening with the Toshiba - even though FM11Adv has same system reqs as FMP10Adv. Never a problem with FMPA 8 through 10.

             

            Satellite M45 is a laptop with 1 GB ram, built in graphics Intel 915GM. Am using approx 700 KB ram with XP, IE and FM running. Dispay running True color 1280x800.

             

            Not using exotic formatting - just field borders and fills. No conditional formatting in this instance. Affects both current table and portal fields. Does not affect backgrounds or field content.

            • 3. Re: Field formatting lost when scrolling
              TSGal

              DukeAtreides:

               

              Thank you for the additional information.

               

              So that I can report this information properly, I'll need some additional information.

               

              Is this happening only in Browse Mode?  Layout Mode?  Preview Mode?

               

              Do you have Zoom turned on?  If so, 150%?  200%?  75%?

               

              Is there an accelerator setting for the Intel driver?  If so, can it be adjusted?  If so, if you slow it down, do you have the same problem?

               

              If you change the display setting (from 1280x800 to something else), do you see the same problem?

               

              You mentioned this is only happening on the Toshiba, but I want to make sure this is happening on more than one database file.  If not, is it all layouts in the current file?

               

              Also, you don't mention if you still have FileMaker Pro 10 Advanced on your machine.  If so, can you confirm this is only happening with FileMaker Pro 11 (Advanced)?

               

              Thanks for any help in isolating the problem.

               

              TSGal

              FileMaker, Inc.

              • 4. Re: Field formatting lost when scrolling
                tgellar

                Hi TSGal,

                 

                Sorry for the delay, thanks for the help...

                 

                Here are some answers:

                 

                - Happens in all modes except preview.

                - zoom not on, but tested it and it happens in zoom mode

                - Have built-in Intel Media Graphic driver. It's set to True Color 1280x800.

                      Here's the interesting part: I can set it to True color 1024x768 and there's no formatting loss. Then, while   

                      FM11 is still open, I change the settings back to 1280x800 and the display works fine. If I quit FM and re-open

                      it, I get the problem again.

                - I have tried multiple files, multiple layouts, both remote and local. The problem is consistent.

                - I've installed FM11 into a macmini with 2 GB ram and another desktop PC, no problems with layouts there.

                     Both of these have 4:3 displays. The Toshiba has a widescreen display.

                - No problems using FMPA10 on same files.

                 

                Regards,

                • 5. Re: Field formatting lost when scrolling
                  TSGal

                  DukeAtreides:

                   

                  I have forwarded all information to our Development and Software Quality Assurance (Testing) departments for review and confirmation.

                   

                  On a side note, you mentioned that this occurred in the pre-release version, but I am unable to find any report of this issue.  Do you remember when you reported it?

                   

                  TSGal

                  FileMaker, Inc.

                  • 6. Re: Field formatting lost when scrolling
                    tgellar

                    TSGal,

                     

                    I didn't report it. I noticed it in the middle of a project and didn't think much of it at the time as I needed to get the project done. My bad...

                     

                     

                    • 7. Re: Field formatting lost when scrolling
                      TSGal

                      DukeAtreides:

                       

                      I received word that they would like to get a video (if possible).  Also, "make sure the customer installs or reinstalls the latest video driver".

                       

                      If you are able to make a video, please send the movie file to the email address specified in the private message.

                       

                      TSGal

                      FileMaker, Inc.

                      • 8. Re: Field formatting lost when scrolling
                        tgellar

                        TSGal,

                         

                        Just updated graphics driver and FM11 now works fine.

                         

                        Thanks for help...