1 Reply Latest reply on Feb 16, 2012 2:11 PM by user15307

    File not available

    StaceyCoe

      Summary

      File not available

      Product

      FileMaker Pro

      Version

      6

      Operating system version

      Windows 7

      Description of the issue

      I was able to access the file in the morning, but after lunch I tried to access the file and when opening it I received the following message.
      Error 0X800710FE:  This file is currently not available for use on this computer.
      I tried to drag it to a thumb drive, but it wouldn't let me.

        • 1. Re: File not available
          user15307

          Stacey Coe,

          Thank you for posting; my apologies for the late response.

          To assist you, more information is necessary.  Since the error is generated by the Windows operating system, I suggest you ensure that you are not experiencing other operating system issues.  If you had successfully installed and were using FileMaker Pro 6, you may try rebooting your machine, and opening the file from the File menu, just to be sure you locate the actual FileMaker file on your hard drive.  Have you tried to open any other files, or tried to create a new database file? More detalis about what you're doing when the error appears would be helpful.

          I realize it has been a month since your post, so if you have resolved your issue, please post here so that others may benefit.

          TSTuatara

          FileMaker, Inc.