2 Replies Latest reply on Feb 14, 2012 12:59 PM by lyle

    FileMaker 11 Upgrade v2 Installation Error

    MichaelBates

      Summary

      FileMaker 11 Upgrade v2 Installation Error

      Product

      FileMaker Pro

      Version

      11

      Operating system version

      Windows 7 Enterprise x64

      Description of the issue

      Hi,
      I have installed FMP 11 on my Windows 7 Ent x64 machine, however when I try to install the v2 update I get the following Windows Installer error: "The upgrade patch cannot be installed by the Windows Installer service because the program to be upgraded may be missing, or the upgrade patch may update a different version of the program. Verify that the program to be upgraded exists on your computer and that you have the correct upgrade patch."

      I have tried reinstalling FMP.

      Steps to reproduce the problem

      Run the upgrade installer.

      Expected result

      Upgrade would install.

      Actual result

      Error.

      Exact text of any error message(s) that appear

      Already Mentioned.

      Workaround

      None.

        • 1. Re: FileMaker 11 Upgrade v2 Installation Error
          TSGal

          Michael Bates:

          Thank you for your post, and I apologize for the late reply.

          This error message usually occurs if the updater is already installed.  Please launch FileMaker Pro, pull down the Help menu and select About FileMaker Pro.  See if it displays 11.0v2.  If it still displays 11.0v1, then make sure you are using the correct updater.  That is, make sure you are not using the FileMaker Pro Advanced updater on the FileMaker Pro application, or vice versa.

          I know some time has passed, and another updater (11.0v3) has been released.  If you have found a solution, please post here so others who encounter this same problem may benefit from your experience.

          TSGal
          FileMaker, Inc.

          • 2. Re: FileMaker 11 Upgrade v2 Installation Error
            lyle

            We also got this error when we moved the (11.0v3) updater file from the folder into which it was downloaded. Specifically, we downloaded the file into our "Downloads" folder, then moved it onto the desktop and ran it. I can't remember why we tried moving the updater back into the Downloads folder, but when we did, the installation proceeded normally.