AnsweredAssumed Answered

FileMaker 11.0v2 Mac updater fails

Question asked by JohnDuncan on Jul 5, 2010
Latest reply on Feb 23, 2012 by TSGal

Summary

FileMaker 11.0v2 Mac updater fails

Product

FileMaker Pro

Version

11.0v2

Operating system version

MacOS-X Server 10.5.8

Description of the issue

While installing the FileMaker 11v2 updater on a copy of FileMaker Pro Advanced 11.0v1 it fails towards the end of the installation.

I ran a permissions fix and then tried again with the same failure.

Steps to reproduce the problem

On this system, run the updater, it fails.

Expected result

It shouldn't fail.

Actual result

It fails.

Exact text of any error message(s) that appear

The first message is "A valid copy of FileMaker 11 could not be found".  The second message is "Install Failed.  The following install step failed: run postflight script for FMP 11 v2 updates.  Contact the software manufacturer for assistance.

Configuration information

FileMaker Server 10.5.8 running on an xServe 2.26GHz Xeon quad-core with 3GB of memory and a RAID-1 boot drive.

Workaround

Have not yet been able to work around problem

FileMaker_11v2_updater_fails.png

Outcomes