1 Reply Latest reply on Sep 10, 2010 1:28 PM by TSGal

    FileMaker Advanced 11.0v2 Runtime not launching

    JEAG

      Summary

      FileMaker Advanced 11.0v2 Runtime not launching

      Product

      FileMaker Pro

      Version

      Advanced 11.0v2

      Operating system version

      Mac OS X 10.6.4

      Description of the issue

      I've created runtime in 8.5 before -- haven't had this problem.

      Created a runtime using a solution created entirely in FM11. Created my own binder key 1234567.

      The runtime opens fine on MY computer. Sent it to colleague. He opens the application, it briefly starts to show in the dock and closes again. No error message.

      This has now happened a second time on a different solution.

      Steps to reproduce the problem

      Seems to be happening with every runtime I create in FM11. See steps above.

      Expected result

      Open my runtimme solution

      Actual result

      Nothing comes up

      Exact text of any error message(s) that appear

      No errors on open nor in the log file

        • 1. Re: FileMaker Advanced 11.0v2 Runtime not launching
          TSGal

          JEAG:

          Thank you for your post.

          Is there anything specific required in the Runtime application?  For example, plug-ins, file references, web viewer, network, etc.

          Is there anything specific about your OS environment that may not be present on the client machine?

          If you want the option of sending me the solution or the files that make up the solution, I'll take a look at them here.  Check your Inbox at the top of this page for instructions where to send the file(s).

          TSGal
          FileMaker, Inc.